Cognizo Status Page - Prompt Volumes not displaying correctly. – Incident details

All systems operational

Prompt Volumes not displaying correctly.

Resolved
Operational
Started about 1 month agoLasted about 21 hours

Affected

Cognizo App

Operational from 4:17 PM to 1:28 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result. Prompt volumes should be visibile.

  • Identified
    UTC
    Identified

    We identified the root cause of the problem and the engineering team will issue a fix by end of day today.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. Users may see all volumes are <10 at the time.