Cognizo Status Page - Degraded performance with the Perplexity Scraper – Incident details

All systems operational

Degraded performance with the Perplexity Scraper

Resolved
Degraded performance
Started about 2 months agoLasted 2 days

Affected

Third Party Services

Degraded performance from 1:30 PM to 12:06 PM, Operational from 12:06 PM to 12:07 PM

Perplexity Service

Degraded performance from 1:30 PM to 12:06 PM, Operational from 12:06 PM to 12:07 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue with Perplexity data collection has been resolved. It was caused by a problem with one of our service providers. We worked with them to fix it, and everything is now back to normal. Thanks for your patience.

  • Monitoring
    UTC
    Monitoring

    We have resolved the issue related to Perplexity data collection at this time for all users.

  • Identified
    UTC
    Identified

    We have identified the issue related to Perplexity data collection. The issue is caused by a problem with one of our service providers who does the data collection for perplexity. We are working with the provider currently and working to resolve it as soon as possible.

  • Investigating
    UTC
    Investigating

    We are investigating an issue with Perplexity data collection. Perplexity data may be missing while the team is working on this issue.