Cognizo Status Page - Prompt visibility numbers are degraded for some users – Incident details

All systems operational

Prompt visibility numbers are degraded for some users

Resolved
Degraded performance
Started about 2 months agoLasted about 15 hours

Affected

Cognizo App

Degraded performance from 7:00 AM to 9:29 PM

Updates
  • Resolved
    Resolved

    The issue with Perplexity data collection has been resolved. It was caused by a problem with our most recent change. We worked to fix it, and took internal measures to make sure this won't repeat. Thanks for your patience.

  • Monitoring
    Monitoring

    We have resolved the issue related to degraded prompt visibility numbers at this time for all users. Users may observe that the main scores on visibility, share of voice and sentiment is not visible on line graphs as we are monitoring the platform. If you are having issues please reach out to us via live chat in the bottom right corner of the Cognizo App.

  • Identified
    Identified

    We have identified the problem and the team is working on a fix.

  • Investigating
    Investigating

    We are currently investigating an incident where prompt visibility numbers are reflecting the same values as overall visibility numbers. This should impact visibility graphs on prompt details.