Cognizo Status Page - Degraded Performance on Prompts and Citations – Incident details

All systems operational

Degraded Performance on Prompts and Citations

Resolved
Degraded performance
Started 4 months agoLasted 26 days

Affected

Landing Page

Operational from 3:47 PM to 4:52 PM

Cognizo App

Degraded performance from 3:47 PM to 2:15 AM, Operational from 2:15 AM to 4:52 PM

Third Party Services

Operational from 3:47 PM to 4:52 PM

Google Service

Operational from 3:47 PM to 4:52 PM

ChatGPT Service

Operational from 3:47 PM to 4:52 PM

Perplexity Service

Operational from 3:47 PM to 4:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are continuing to work on a fix for this incident. Some users may notice citation attributions showing incorrect results.
  • Identified
    Identified
    We have confirmed that the performance degradation is caused by an issue in how some providers we use capture citations. Our team is actively working on a resolution and addressing this with the highest priority.
  • Investigating
    Investigating
    We are currently investigating an issue that is causing slow performance and timeouts in the _Prompts_ and _Citations_ modules. Some users may experience degraded performance when accessing these areas.