Cognizo Status Page - Degraded performance with the Perplexity Scraper – Incident details

All systems operational

Degraded performance with the Perplexity Scraper

Resolved
Partial outage 30 %
Started 7 months agoLasted 5 days

Affected

Cognizo App

Partial outage from 11:00 AM to 1:35 PM, Operational from 1:35 PM to 5:23 PM, Partial outage from 5:23 PM to 10:56 PM

Third Party Services

Degraded performance from 11:00 AM to 10:56 PM

Perplexity Service

Degraded performance from 11:00 AM to 10:56 PM

Updates
  • Resolved
    Resolved
    The issue with Perplexity data collection has been resolved. It was caused by a problem with one of our service providers. We worked with them to fix it, and everything is now back to normal. Thanks for your patience.
  • Monitoring
    Monitoring
    We have resolved the issue related to Perplexity data collection at this time for all users. However, there may still be some delays as we work with the provider to finalize the fix. If you are having issues please reach out to us via live chat in the bottom right corner of the Cognizo App.
  • Identified
    Identified
    We have identified the issue related to Perplexity data collection. The issue was caused by a problem with one of our service providers who does the data collection for perplexity. We are working with the provider currently and working to resolve it as soon as possible.
  • Investigating
    Investigating
    We are investigating an issue with Perplexity data collection. This is affecting some users when they make changes to their brands, keywords, and prompts and will cause extended loading screens in the Cognizo Platform.