Cognizo Status Page - Cognizo is experiencing failures due to a hardware outage – Incident details

All systems operational

Cognizo is experiencing failures due to a hardware outage

Resolved
Major outage
Started 2 months agoLasted 20 minutes

Affected

Cognizo App

Major outage from 7:48 PM to 7:58 PM, Operational from 7:58 PM to 8:09 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. We are seeing a complete recovery across all services.

  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result. All systems should now be operational.

  • Identified
    UTC
    Identified

    We identified the issue to be a hardware failure from our cloud provider: Railway/AWS. The team is working on a fix.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. Incident appears to be coming from our cloud provider (Railway, AWS) having a hardware outage.