Cognizo Status Page - Degraded Search Performance with ChatGPT Scraper – Incident details

All systems operational

Degraded Search Performance with ChatGPT Scraper

Resolved
Degraded performance
Started 3 months agoLasted 14 days

Affected

Third Party Services

Degraded performance from 12:11 PM to 8:17 PM

ChatGPT Service

Degraded performance from 12:11 PM to 8:17 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue related to ChatGPT data collection at this time for all users. However, there may still be some delays as we work with the provider to finalize the fix. If you are having issues please reach out to us via live chat in the bottom right corner of the Cognizo App.

  • Monitoring
    Monitoring

    We have resolved the issue related to ChatGPT data collection at this time for all users. However, there may still be some delays as we work with the provider to finalize the fix. If you are having issues please reach out to us via live chat in the bottom right corner of the Cognizo App.

  • Identified
    Identified

    We have identified the issue related to ChatGPT data collection. The issue was caused by a problem with one of our service providers who does the data collection for ChatGPT. We are working with the provider currently and working to resolve it as soon as possible.

  • Investigating
    Investigating

    We’re investigating an issue affecting ChatGPT data collection. This is causing some AI Search queries to bypass data retrieval and default to direct model responses. As a result, users may notice fewer citations and missing source references in certain outputs.