Cognizo Status Page - Partial outage caused by cloud hosting provider – Incident details

All systems operational

Partial outage caused by cloud hosting provider

Resolved
Partial outage
Started 4 months agoLasted about 2 hours

Affected

Cognizo App

Partial outage from 2:18 AM to 2:27 AM, Operational from 2:27 AM to 4:03 AM

Updates
  • Resolved
    Resolved

    The issue impacting access to our platform has been resolved. It was caused by an outage with our cloud hosting provider. Their team implemented a fix, and full access has now been restored.

    Thank you for your patience.

  • Monitoring
    Monitoring
    We are seeing recovery following the outage with our cloud hosting provider (Railway). Their team has implemented a fix and we are monitoring platform access to ensure stability. Some users may continue to experience intermittent issues as the fix is finalized.
  • Identified
    Identified

    We have identified an issue impacting access to our platform, caused by an outage on our cloud hosting provider’s side (Railway). Their team is actively engaged and working on a fix, and we are monitoring progress closely.

  • Investigating
    Investigating
    We are observing an issue with our server provider. This is impacting access to our platform for some users. We are working with the team to resolve the issue as quickly as possible. For additional information, please refer to: